Call Processing outage related to earlier maintenance
Incident Report for DialogTech
Resolved
All systems are back in operation.
Posted Jun 26, 2022 - 00:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2022 - 00:00 CDT
Identified
We have identified additional tasks required to complete the earlier maintenance. Call Processing continues to be partially down as we complete.
Posted Jun 25, 2022 - 23:04 CDT
This incident affected: DialogTech Platform - Call Processing.