DialogTech Incident - Google Ads Integration
Incident Report for DialogTech
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 17:58 CDT
Monitoring
At this time a fix has been implemented and the issue has been mitigated. We will continue to monitor the results.
Posted Mar 29, 2023 - 15:22 CDT
Update
We are seeing some restoration of Google Ads functionality, but continuing to investigate.
Posted Mar 29, 2023 - 14:56 CDT
Investigating
We are currently investigating issues with the Google Ads integration for DialogTech Customers. Call Extensions, SourceTrak Google Ads attribution, and offline conversions are impacted. Updates will be provided as they become available.
Posted Mar 29, 2023 - 12:22 CDT
This incident affected: DialogTech Platform - Integrations.