Google Ads Integration - Conversion Import Processing Issues
Incident Report for DialogTech
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 14:21 CDT
Monitoring
Our team was able to deploy a fix for this issue. We are currently monitoring the results.
Posted Sep 22, 2023 - 13:08 CDT
Investigating
We are currently investigating an issue with our ability to process offline call conversions using the Google Ads API. This may impact our ability to upload conversions to Google Ads. There is no impact on our ability to connect inbound calls generated by Google.
Posted Sep 22, 2023 - 11:30 CDT
This incident affected: DialogTech Platform - Integrations.