DialogTech Platform and Call Processing Issues - 8/30/20
Incident Report for DialogTech
Resolved
This issue is resolved. All systems impacted are functioning normally at this time.
Posted Aug 31, 2020 - 08:57 CDT
Monitoring
A fix has been implemented for this issue. We are currently monitoring the results.
Posted Aug 30, 2020 - 10:20 CDT
Identified
We have associated the source of these issues to a regional outage that is impacting numerous ISPs. Currently, we are working with our partner carriers on a resolution.
Posted Aug 30, 2020 - 09:22 CDT
Investigating
DialogTech is currently experiencing intermittent issues with call processing. Additionally, access to the DialogTech UI may be unavailable for some users. We are investigating these issues and will provide updates as soon as we can.
Posted Aug 30, 2020 - 08:49 CDT
This incident affected: DialogTech Platform - Call Processing and DialogTech Platform - User Portal.