Call Recordings - Degraded Performance - 6/27/2022
Incident Report for DialogTech
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 11:38 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2022 - 15:33 CDT
Monitoring
The cause of the issue has been fixed and we are continuing to monitor its success. The team is currently investigating the full impact and the recoverability of any remaining missing call recordings.
Posted Jun 27, 2022 - 13:32 CDT
Identified
The issue has been identified and we have taken initial steps to successfully mitigate the problem from occurring on most new call recordings.
Posted Jun 27, 2022 - 12:50 CDT
Investigating
We are currently investigating an issue whereby a small percentage of call recordings are unavailable via the DialogTech platform and its APIs.
Posted Jun 27, 2022 - 09:25 CDT
This incident affected: DialogTech Platform - Call Recordings.